TfeServer

Blog de tfe, Perl, Web et Libre...?

FirefoxOS Simulator 2.5

PubliƩ le 26/11/2015 dans FirefoxOS

Actually the firefox developper edition does not provide the FirefoxOS 2.5 simulator.

To install the simulator you have to previously disable the protection signed xpi files. To to that, go to about:config, and disable the value of 'xpinstall.signatures.required'.

To install it, you will have to go to: https://tools.taskcluster.net/index/artifacts/#gecko.v2.mozilla-central.latest.b2g/gecko.v2.mozilla-central.latest.b2g.linux64_gecko-opt and click on the .xpi file.